View unanswered posts | View active topics It is currently Fri Jun 23, 2017 3:28 am



Reply to topic  [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Dungeon 
Author Message
Rank 2
Rank 2

Joined: Fri Jul 10, 2015 11:49 pm
Posts: 5
I did install in other folder.... And it does not work :(


Sat Jul 11, 2015 12:02 am
Profile
Rank 11
Rank 11
User avatar

Joined: Sat Sep 27, 2014 3:53 am
Posts: 68
Location: Australia
Well, I’m up and running. Windows 7 Home Premium 32bit. Had now problems. Downloaded and installed smoothly. :o :D
Attachment:
screenshot1.jpg
screenshot1.jpg [ 287.35 KiB | Viewed 2960 times ]

_________________
My most recent release can be found here


Sat Jul 11, 2015 12:04 am
Profile
Rank 2
Rank 2

Joined: Fri Jul 10, 2015 11:49 pm
Posts: 5
I am waiting... Maybe support will help me in future. Does 3.5 version contain continue for main story?


Sat Jul 11, 2015 12:15 am
Profile
Rank 3
Rank 3

Joined: Mon Mar 31, 2014 11:13 am
Posts: 7
Location: Vienna in Austria
pereqaz wrote:
Can't start... Black screen and Error "Version mismatch"...
Windows 7 x64.. Any ideas?


Same Problem here, everthing went fine, until i tried to run it, then i got a Version Mismatch.
Also tried Installing / Running / etc. as Admin, no success...

Also Running Win7 Pro x64

_________________
My Programming Experience:
If you invent something idiot proof, somone else will invent a better idiot.


Sat Jul 11, 2015 12:16 am
Profile
Rank 18
Rank 18

Joined: Sun Jun 22, 2014 3:46 pm
Posts: 1058
nice :D


Sat Jul 11, 2015 12:17 am
Profile
Rank 18
Rank 18

Joined: Sun Jun 22, 2014 3:46 pm
Posts: 1058
nice :D


Sat Jul 11, 2015 12:18 am
Profile
Rank 15
Rank 15

Joined: Tue Oct 07, 2014 1:11 am
Posts: 216
pereqaz wrote:
I am waiting... Maybe support will help me in future. Does 3.5 version contain continue for main story?


Yeah the rest of the tentacle dreams story is included in v3.5

As for version mismatch, all I can think of that it is reading both 3.0 and 3.5

so try uninstalling everything to do with xsp on your computer and do a completely clean install of v3.5


Sat Jul 11, 2015 12:29 am
Profile
Rank 10
Rank 10

Joined: Mon Jan 05, 2015 5:47 am
Posts: 56
I uninstalled all XMP versions and the Account Manager, and then installed the new AM again.
Then i tried downloading XMP 3.5 - crash on first two attempts, but the third attempt worked and the 3.5 is now downloaded.
So, it seems the crash has something to do with handling the network communication - maybe some kind of bug that manifests when the server takes too long to response, or something like that.

btw. just to test this a bit more, i tried downloading old 2.1 again, but the same problem repeats - crashing when clicking the download button. Will wait a bit and see if it works later when the server is not under such heavy load anymore.


Sat Jul 11, 2015 12:45 am
Profile
Rank 2
Rank 2

Joined: Fri Jul 10, 2015 11:49 pm
Posts: 5
I deleted all xps, and did clean install for 3.5... But black screen and Error Version Mismatch again...


Sat Jul 11, 2015 12:48 am
Profile
Rank 11
Rank 11
User avatar

Joined: Sat Sep 27, 2014 3:53 am
Posts: 68
Location: Australia
It appears the people having trouble are running 64bit. Try deleting the XStoryPlayer 64 file (if you just try running the 32bit, I think it automatically defaults to 64) and run it in 32bit. Maybe even set the XStoryPlayer exe to widows 7 comparability mode if your on 8 or newer.

_________________
My most recent release can be found here


Sat Jul 11, 2015 1:04 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group.
Designed by X-Moon Productions.